Bewertung von Oxana P., Am 08.11.2017 - 11:09 Uhr

Die Ausweis App lässt sich nicht unter MacOSX Sierra installieren. Jedes mal kommt der Hinweis, Installation fehlgeschlagen, weil der Treiber nicht mit diesem Betriebssystem kompatibel ist. Somit ist das Gerät nicht zu gebrauchen!

Es liegt an dem Treiber, dass er nicht aktualisiert wurde und somit mit neueren Versionen von MacOsX nicht funktioniert. sehr schade!

Information:

Wir bedanken uns für Ihren Beitrag / Kommentar, den wir überprüfen und in die Weiterentwicklung mit einfließen lassen. Da sich Ihre Bewertung nicht explizit auf die verfügbaren Versionen der AusweisApp2 bezieht, wird sie nicht in die Auswertung mit aufgenommen.



Unser Kommentar:

Hallo Oxana,

die AusweisApp2 ist unter Mac OS Sierra funktionstüchtig.
Es kann bei der Inbetriebnahme z.B. zu Problemen durch die Virenscanner kommen.
Da Sie aber davon sprechen, dass das Gerät nicht einsetzbar ist, gehen wir davon aus, dass Sie vom Kartenleser sprechen.
Manche Hersteller bieten keine aktuellen Treiber für Ihre Geräte an, darauf haben wir als Hersteller der App allerdings leider keinen Einfluss.

Damit wir herausfinden können, ob es eine simple Lösung für Ihren Fall gibt, senden Sie bitte eine E-Mail mit näherem Informationen an support@ausweisapp.de.

Vielen Dank

Ihr AusweisApp2-Team