Voraussetzungen

Voraussetzungen damit mobile Endgeräte für die Online-Ausweisfunktion genutzt werden können

Nicht jedes mobile Endgerät kann für das direkte Auslesen oder als Kartenlesegrät eingesetzt werden. Die nachfolgenden Voraussetzungen rund um die NFC-Technologie muss das Endgerät unterstützen:

  1. NFC
  2. Extended Length Kommunikation
  3. NFC-Chip: ausreichende Feldstärke
  4. Android-Version ab 5.0 aufwärts

Automatische Prüfung, ob NFC verfügbar ist

In der AusweisApp2 ist eine automatische Prüfung der NFC-Fähigkeit eingespielt, die Ihnen mitteilt, ob Ihr Endgerät über NFC verfügt. Fällt die Prüfung negativ aus, kann ein Bluetooth-Kartenleser oder ein geeignetes Android-Smartphone als Kartenleser verwendet werden.

Video-Tutorial: Android-Smartphone als Kartenlesegerät einsetzen

Übersichtsliste Smartphones und Tablets

Hinweis:

Nach einer erfolgreichen Authentisierung mit Ihrem Smartphone oder Tablet können Sie über die App Ihr Mobilgerät melden.
Wir ergänzen in der Liste regelmäßig weitere Testergebnisse und nützliche Angaben wie bspw. den Verbau der NFC-Schnittstelle.
Aufgrund verschiedener Betriebssysteme / Firmware oder eigenhändig vorgenommener Änderungen kann es zu Abweichungen von dieser Liste kommen.
Bitte achten Sie darauf, Ihr Mobilgerät korrekt an die NFC-Schnittstelle anzulegen, damit Sie den Auslesevorgang durchführen können.

mobilliste
Bild wird verwendet für funktionierende Geräte Funktioniert Bild wird verwendet für nicht funktionierende Geräte Funktioniert nicht
  • Cat S61
    Model: S61
    Android: 8.1
    Gerät funktioniert
  • Doogee Y6 Max
    Gerät funktioniert nicht
  • DTEK50
    NFC-Position: Hinten, im mittleren Bereich, Karte vertikal auflegen
    Model: STH100-2
    Android: 6.0
    Gerät funktioniert
  • DTEK60
    Model: BBA100-2
    Android: 6.0
    Gerät funktioniert
  • Ektra
    Gerät funktioniert nicht
  • Essential PH-1
    Model: PH-1
    Android: 9.0
    Gerät funktioniert
  • Fairphone FP2
    Gerät funktioniert nicht
  • Galaxy A3
    Gerät funktioniert nicht
  • Galaxy A40
    Model: SM-A405FN
    Android: 9.0
    Gerät funktioniert
  • Galaxy A5 (2017)
    Model: SM-A520F, SM-A520W
    Android: 8.0
    Gerät funktioniert